Site Navigation
QuakeOne News
» Latest News
» News Archives
» QuakeOne Movies

QuakeOne Help
» File Downloads
» Quake Help
» Quake Servers

QuakeOne Community
» Forums
» Chat *new*
» Poll Booth
» Memberlist
» Member Map

Site Info
» Community Rules
» Moderator List

» Buy Quake

Visit QuakeOne.com On Facebook!Visit QuakeOne
on Facebook

Log in
User Name:

Password:

Not a member yet?
Register Now!
Online Users: 154
9 members and 145 guests
Defender Go Blue, Dreadful, manwithnoname22, nahuel, nucas, Six-Shoota, talisa
Most users ever online was 2,542, 06-04-2016 at 12:58 AM.
Go Back Home > Forum Search Forums

View Single Post
Unread 09-27-2016, 06:44 PM   #4 (permalink)
MadGypsy
The man who sold the world
MadGypsy's Avatar
USER INFO »
Posts: 5,057
+/-  Reputation: MadGypsy has a spectacular aura aboutMadGypsy has a spectacular aura aboutMadGypsy has a spectacular aura about
Join Date: Feb 2011
Currently: Offline
@DM

In the upper left of the image is a little stat panel. It says RAM is 34m. That number used to be 60m+ and before that a ridiculous 210m+. I'm just illustrating that things are improving. This improvement was simple. Every single thing that had already been processed into the final result, got deleted...except of course the final result itself.

And actually, not so obvious but I'm getting 58/60 fps in debug mode. All debuggers, for every language that has one, requires some overhead. I can remember back in the beginning of this getting around 30fps in debug mode. Things are improving.

oh: maybe my "novis situation" confused you
I just meant that the entire world is being rendered.
__________________
X_Michael

Last edited by MadGypsy; 09-27-2016 at 07:01 PM..
Reply With Quote
 

All times are GMT -6. The time now is 02:56 PM.


eXTReMe Tracker