Announcement

Collapse
No announcement yet.

Quake mp 1 spike mine enemy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quake mp 1 spike mine enemy

    Hey, I know it's been a long time but I have a question. I have recently downloaded the hd pack for Quake and test and play around with it but the spike mine from mp 1 seems to be immune to shotguns. I'm able to kill it in the original version running with the darkplaces engine but not in the hd version. I'm not sure it's a bug, or just programed from the autoexec.cfg file. Any ideas?

  • #2
    Hello Frost R17,

    There should be no difference gameplay-wise when you are using replacement content (models/textures/sounds/etc.) or not.
    I am not sure what you mean with "HD". It is such a overused and confusing phrase...

    But the bug you are reporting definitely comes from a buggy mod. Not a replacement content.
    Delete all your gameplay mods and everything will work as it should.

    Have fun,
    Seven

    Comment


    • #3
      I believe it's Quake reforged but I downloaded from this site http://www.moddb.com/mods/quake-hd-pack-guide so this is technically what I'm using.
      Last edited by Frost R17; 08-16-2017, 03:17 PM.

      Comment


      • #4
        Hello Frost R17,

        The compilation that you linked does not leave one single original Quake file. It replaces as good as everything.
        Also, many of its content needs a gameplay mod and is designed for Darkplaces only.
        The gameplay mod is quite deeply intertwined with the used content, so deleting the gameplay mod will lead to many issues.

        You mentioned Quake Reforged, but they are just the monster textures. Nothing else. So just a tiny part of that compilation.
        You can use the Quake Reforged monster textures in vanilla Quake as well. This way you do not need to use the gameplay mod, but will not have the bugs that you encounter.
        The decision is yours…

        Regards,
        Seven

        Comment


        • #5
          Okay, perhaps I could try something different and see if I can get it to work, like actually download the smc mods here. Thanks for the info.
          Last edited by Frost R17; 08-17-2017, 06:01 PM.

          Comment

          Working...
          X