Announcement

Collapse
No announcement yet.

Quake is Too Dark

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quake is Too Dark



    If your Quake is too dark, here are your various options.

    First, if you are using GLQuake your first priority should be to upgrade to GL ProQuake which is a modestly improved Quake client with some very important fixes in regard to multiplayer play. It is faithful to GLQuake in all ways, and ProQuake is, in fact, the dominant client of choice by multiplayer Quake users -- although new age clients are rapidly gaining in popularity.

    New Age Clients: You may also use JoeQuake, QRack or DarkPlaces which all have built in brightness controls in Options, which are more user friendly than ProQuake command line parameter. (* see notes)



    Get ProQuake - This will take you to the download page

    With ProQuake, you can adjust brightness with a command line parameter.

    Try one of the following ProQuake command line settings.

    c:\quake\glpro.exe -gamma .7
    c:\quake\glpro.exe -gamma .5
    c:\quake\glpro.exe -gamma .3
    c:\quake\glpro.exe -gamma .1

    The lower the number, the brighter! So ".1" is the brightest of the above settings.

    Or play with the number a little until you get it how you like it.
    Now, if for some reason you MUST use a Quake client without any sort of brightness controls, like GLQuake, there is another alternative:



    ID Gamma For Windows

    Unzip that to your Quake folder and run it. It's easy. It's also primitive and you should not need this. But, it's available if you want it.

    More: More Quality Information on this topic in Guides

    (FitzQuake has brightness controls in options as well, and like ProQuake, is a modest and faithful improved Quake focusing on rendering quality issues, except that it presently lacks an important fix that will cause angst that prevents it from connecting to multiplayer servers in many circumstances. Very nice for single player use. )
    Last edited by Baker; 05-22-2006, 01:26 PM.
    Quakeone.com - Being exactly one-half good and one-half evil has advantages. When a portal opens to the antimatter universe, my opposite is just me with a goatee.

    So while you guys all have to fight your anti-matter counterparts, me and my evil twin will be drinking a beer laughing at you guys ...

  • #2
    If somehow the above is not helpful -- and in very rare cases with video driver/card issues this can be true:



    You can post in this thread, it is important that you indicate your video card by going to Start -> Settings -> Control Panel -> Display and clicking on the settings tab.

    Might consider updating your drivers by click "Advanced" and doing a driver update or checking on your video card manufacturer's site for the latest drivers.
    Quakeone.com - Being exactly one-half good and one-half evil has advantages. When a portal opens to the antimatter universe, my opposite is just me with a goatee.

    So while you guys all have to fight your anti-matter counterparts, me and my evil twin will be drinking a beer laughing at you guys ...

    Comment


    • #3
      Well,that hapened to me,but I just waited like 2 days and it became light again.

      Comment


      • #4
        Hmm strange, usually that only takes half a day.

        Comment

        Working...
        X