Announcement

Collapse
No announcement yet.

bloodshot SSG

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • talisa
    replied
    thanx gdiddy

    Leave a comment:


  • gdiddy62
    replied
    Wow! Great model and texturing guys!!

    Leave a comment:


  • talisa
    replied
    its ok, lol

    but yeah, realistically proportioned weapons look odd when positioned centered on screen and pointed straight forward


    so the only way to get it to look ok is if its moved to side and has an arm added.
    which wouldnt work for stock quake cuz it would stand out from all the other centered models

    .

    but it could most definitely work for dutch's riftquake mod, which will have all weapons moved to side as you can see here
    http://quakeone.com/forums/quake-mod...tml#post143993

    btw first pic in that post shows perfectly just how weirdly wide and bulky the standard quake shotgun model really is
    Last edited by talisa; 08-27-2014, 04:10 PM.

    Leave a comment:


  • PrimalLove
    replied
    Oh I see! My mistake.

    Leave a comment:


  • talisa
    replied
    it already has a very shot sawn-off barrel

    Leave a comment:


  • PrimalLove
    replied
    @Talisa

    Ah yes I see what you mean about the shotgun... Hmm... Well you could try shorten the length of the barrel and give it a bit more bulk. This is the short barrel or sawed off version.


    using this model you could also recede the weapon further back to add to the effect and allowing for the extra thickness to not be over zealous. Just a thought. Mostly the thickness wouldn't need to be in the barrel much.. Maybe enough to match the current shotgun barrel and the rest could just bee in the forend or forearm grip. For an explanation of the different parts of a shotgun.




    Here is another variant of it that is worth considering. Not sure if it matches the Quake style tho. The reason I mention it is it features the thicker barrel i was talking about in context. It also has alots of rails :/ But you get the point.
    Last edited by PrimalLove; 08-27-2014, 03:42 PM.

    Leave a comment:


  • PrimalLove
    replied
    @talisa Yes thanks! I just like the extra fluff stuff.. To be frank the extra offsetting and shadowing aren't needed but it just looks so darn good! But yeah I guess I see that those screen shots didn't do it justice with those misalignments on my part. Hope the last batch make up for it! Looks fantastic!

    Leave a comment:


  • talisa
    replied
    ah alright i see, so its a cvar you enabled and not a driver-problem as i initially thought.
    then i suggest leaving this 'r_shadow_bumpscale_basetexture' cvar set to 0 so it doesnt mess up the textures on the model

    .

    also, cuz you asked about a single-barrel shotgun:
    i did actually make one as you have seen here http://quakeone.com/forums/website-r...tml#post150589

    but im not happy with how it looks in-game. when the model is centered like weapons are in quake it looks kinda odd

    this is probable because its more narrow and realistic unlike quake-weapons which tend to have strangely wide stocks and pumps.
    also i feel it needs an arm with a hand, with a realistic model like this it just feels weird to have something like that missing
    Last edited by talisa; 08-27-2014, 02:49 PM.

    Leave a comment:


  • PrimalLove
    replied
    Ok I adjusted my brightness way up to see your screenshot. I see the difference and the only reason mine looks a bit messed up is the cvar I mentioned before. Once I turn it off it fixes those misalignments at the end. Otherwise I see no difference.

    This is with those extra cvars off:




    My game is dark enough tho that even with the all on I don't really notice it much and It still looks really good and I get all the effects I like. But, if there is a way to fix this problem for Nvidia cards when I do use those cvars please let me know! I'd love to fix it but otherwise it doesn't bother me much. Thank you for pointing it out tho!
    Last edited by PrimalLove; 08-27-2014, 02:42 PM.

    Leave a comment:


  • PrimalLove
    replied
    its not fullbright on my screen. Perhaps I have a setting incorrect to view your screenie but my screenshots are quite well lit so I don't get it really

    Leave a comment:


  • PrimalLove
    replied
    Up to date 340.52. Your screenies is too dark for me to see on my screen. :/ I don't get it

    Leave a comment:


  • talisa
    replied
    here's a screenshot with fullbright enabled so you can see how its supposed to look

    see the difference now?


    so you indeed have an nvidia card. which driver version are you using?
    you can see this by opening nvidia control panel, and then clicking 'help' > 'system information'

    Leave a comment:


  • PrimalLove
    replied
    These are with the brightness up and the extra shadow cvar off





    i think it looks amazing but if this isn't how it should look I'm not sure what to do to fix it
    I am also using

    r_glsl "1"
    r_glsl_offsetmapping "1"
    r_glsl_offsetmapping_reliefmapping "0"
    r_glsl_offsetmapping_scale "0.05"
    gl_picmip "0"
    r_shadow_shadowmapping "1" //This one messes up textures on certain models also
    Which do add some parallax mapping and sometimes make certain models look a bit over zealous but I really like it's in game look.

    Also these which makes things a bit unrealistic but I like it.

    r_shadow_bumpscale_basetexture "16"
    r_shadow_gloss "2"
    r_shadow_gloss2intensity "0.14"
    r_shadow_glossexponent "64"
    r_glsl_deluxemapping "2"
    Last edited by PrimalLove; 08-27-2014, 02:18 PM.

    Leave a comment:


  • PrimalLove
    replied
    your screen shots are too dark. can't make anything out.

    Leave a comment:


  • talisa
    replied
    look at my screenshots in first post, and then look at your screenshots at the textures?

    the textures look all messed-up in your screenshots

    Leave a comment:

Working...
X