Announcement

Collapse
No announcement yet.

Quake looks different on TV

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quake looks different on TV

    Hello, I have been playing Quake since it came out and for some reason, it has always been an awesome standby when newer games bore me. My kids still shake their heads when they see me playing. I recently upgraded to a 40 something inch flatscreen TV for my computer monitor. One of the first games I tried was Quake. For some reason, the monitor does not like the game and it appears as if I am doing acid every time I play. Quite the experience. The pictures I am putting up are from the SlipGate Complex.
    Attached Files

  • #2
    Which Quake client are you using? Did you try all different aspect ratios and screen resolutions, refresh rates etc.? It looks like something with the way the game handles the lighting on textures 'cause only the brightest parts of each section are the ones getting messed up.

    Comment


    • #3
      Hi Kalendeck, I wasn't able to see any images attached to your post but did you have any joy trying the different resolution settings as kindly suggested by H1CC?
      I've seen issues in the past when the game runs in full screen and an old config can require a resolution that is too low for the monitor / Gfx card to handle. Assuming you have one of the latest quake clients (e.g. Mark V / Quakespam / Proquake) , it might also be worth trying to run it in Windowed mode to ensure that at least the game runs correctly. It may then just be a case of tweaking your config to find the sweet spot that outputs correctly.

      Hope this helps

      Monty
      Last edited by Mr.Burns; 08-02-2020, 09:38 AM.
      Mr.Burns
      WWW: Quake Terminus , QuakeVoid You Tube: QuakeVoid
      Servers: Quake.shmack.net, damage.servequake.com

      News: Sadly the excellent NextGenQuake.com site will be closing shortly. RIP NGQ, you will be missed

      Comment

      Working...
      X