Announcement

Collapse
No announcement yet.

how do i fix the video error in kleshik coop mod?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • how do i fix the video error in kleshik coop mod?

    Hello
    Im new to the forums and I have my first question
    How do i fix this one bug that doesnt allow me to play the awesome mod of Kleshik coop? I dont know if the photos are shown below but thats what i get. Any ideas anyone ?
    Attached Files

  • #2
    I've never heard of this mod before, but if you can give me a download link here, I'll download it and see what happens on my end.

    Also, I might need a bit more info here:

    What client are you using to run the mod?
    What operating system are you using?
    As its hard to tell from the pictures, what exactly is the error?
    Are you getting any console errors?

    Once I get the mod installed using the same client as you, I'll get back to use as soon as I can. I check the forums a few times a day

    And also, welcome to Quakeone.com!

    Comment


    • #3
      heres a link i found http://quakeone.com/95672-post1.html
      it kinda looks like blooms are fubar maybe try turning that off
      www.quakeone.com/qrack | www.quakeone.com/cax| http://en.twitch.tv/sputnikutah

      Comment


      • #4
        cool thanks. I'd still need to know what client this is being run with in order to really know what the problem is I think.

        Comment


        • #5
          Edit: So it seems that the download link is dead :/

          Comment


          • #6
            google it on sourceforge i think its for darkplaces
            www.quakeone.com/qrack | www.quakeone.com/cax| http://en.twitch.tv/sputnikutah

            Comment


            • #7
              Originally posted by R00k View Post
              google it on sourceforge i think its for darkplaces
              yah
              Want to get into playing Quake again? Click here for the Multiplayer-Startup kit! laissez bon temps rouler!

              Comment


              • #8
                Yes it is DP only and you need to have both mission paks and enable them all in your startup shortcut. ie... darkplaces.exe -quake -game rogue -game hipnotic -game id1 -game kleshik see this thread,http://quakeone.com/forums/quake-tal...shik-coop.html
                Last edited by bluntz; 01-21-2016, 10:39 PM.
                WARNING
                May be too intense for some viewers.
                Stress Relief Device
                ....BANG HEAD HERE....
                ---------------------------
                .
                .
                .
                .
                .--------------------------

                Comment


                • #9
                  I know that i need the addons, but someone on the forums said that its not manditory to have them, but yes, you will get some console errors and missing models after that. Ok so Im using Windows XP Professional, version 2002 Service Pack 2, Hardware is: CPU: AMD Athlon XP 2000+ 1,66 GHz, 1 GB RAM, 128 MB or 256 MB Graphics card with bump map support, OpenGL 2.1? shader support (note that Im not sure about the graphics card xd) Im using DP 2014-05-13, and idk what ver Kleshik is...

                  Comment


                  • #10
                    Yes i know the pics are shit quality xD but i get a white box and a black screen, but the music and the menu effects are playing in the background, so it might be a video error ?? I tried adjusting from the autoexec settings too, and i still get the same dull white and black screen :/

                    Comment


                    • #11
                      Well make sure that you have the addons and you command line et up, and try setting the lighting from 'full' to 'high' in darkplaces. That's all I can really thing of.

                      Comment


                      • #12
                        Well make sure that you addons and command line are set up correctly.

                        Also, try setting the lighting from 'full' to 'high' in darkplaces. That's all I can think of.

                        Comment


                        • #13
                          make sure opengl.dll is removed also the 3dfx.dll is removed and maybe try an old build if you already did that
                          WARNING
                          May be too intense for some viewers.
                          Stress Relief Device
                          ....BANG HEAD HERE....
                          ---------------------------
                          .
                          .
                          .
                          .
                          .--------------------------

                          Comment

                          Working...
                          X