Announcement

Collapse
No announcement yet.

Can't host public matches

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't host public matches

    This morning I tried to create some private matches to play with my friend : created, invited, he couldn't join (awaiting connection screen). So I saw I had to open a 27960 port. I googled it and managed to open it in tcp protocol. Using a software called "Port Forward Network Utility", I can see my port is open. Before the operation it was closed. I re-started the router and tried again, but nothing. Still the same problem. Now, since the port is open, could it be my friend's problem or did I do something wrong? What to do?

  • #2
    Hi Gab
    I'm no expert on Quakelive but if it's anything like Quake you may need a whole range of ports open. For example, your netquake client will normally attempt to make a connection on port 26000 to a standard NetQuake server. Once the connection is established that connection may use any one of hundreds of ports from that point on. Some engines are able to restrict the comms to a single port which makes it much easier to configure but these are the exception rather than the rule ion NetQuake. Presumably you have configured the Router AND any local firewalls to allow these ports through?

    Another option to consider might be to set up a VPN tunnel between the 2 networks.

    Hope this help
    Monty
    Mr.Burns
    "Helping to keep this community friendly, helpful, and clean of spammers since 2006"
    WWW: Quake Terminus , QuakeVoid You Tube: QuakeVoid
    Servers: Quake.shmack.net, damage.servequake.com

    News: JCR's excellent ctsj_jcr map is being ported to OOT

    Comment

    Working...
    X