Announcement

Collapse
No announcement yet.

Quakeone ads, now with sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quakeone ads, now with sound

    I had to re-enable my adblocker for here, since the ads started playing videos with sound. I think it started a couple weeks ago.

    Sole, do you get any control over this sort of thing?

  • #2
    I somewhat do. Can you tell me what ad (what was the company or product being pushed) was?

    Comment


    • #3
      If you use firefox, you can simply stop upgrading flash player and never see ads like the one on this site ever again. Firefox will ask you if you want to run the outdated plugin, click "never" and you'll never even see that message again (per site).

      Also if you right click the ad you should get the flash context menu. Click the option that sounds most like settings (might even be settings) and tell flash it can't access your sound card, camera or microphone for quakeone.com.

      You don't have to do both. One or the other is sufficient.
      http://www.nextgenquake.com

      Comment


      • #4
        I whitelisted quakeone.com for Sole's benefit... and I whitelisted it again recently to see which ad was problematic. I haven't seen/heard the ad since I mentioned it last, so maybe the problem fixed itself.

        Comment


        • #5
          You may still want to tell flash it doesn't have permission to access your microphone. camera and sound card for quakeone.com. Id give you a screen capture that shows how but, I would have to update flash player for my browser to do it. Which is completely the opposite of how I want it set up. It's real easy to update and a pain in the ass to unupdate.
          http://www.nextgenquake.com

          Comment


          • #6
            I found another way to do it and I was wrong about one thing. If you want to mess with flash's permissions you can do so in control panel/flash. The sound card is not one of the permissions you can set . Sorry, I thought it was there. Maybe it used to be.
            http://www.nextgenquake.com

            Comment


            • #7
              FYI I disabled "true media ads" from displaying on the site. Hopefully that will prevent the video/audio ads from showing up.

              Comment


              • #8
                Seems good to me.

                Comment

                Working...
                X