Announcement

Collapse
No announcement yet.

Getting back to "normal"?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Efess
    started a topic Getting back to "normal"?

    Getting back to "normal"?

    Hey all, I've gone through and tried to update all the previous styles for this site. I can see why Solecord lost interest - VB5 basically rewrote the entire interface, so the old styles were useless and a complete re-apply had to happen.

    BTW vb5 is trash, I'd never recommend this forum software. I spent a LOT of time getting the site to where it is - the variables are inconsistent - names don't match the use, hardcoded values, or not specified at all. Several "modules" were thrown in, some of which use variables - some don't.

    I know there will be places I missed, so if something doesn't look right, drop a screenshot in here and let me know where it is so I can fix it.

  • Boshthegreat
    replied
    hey eveyone
    everyone join the discord https://discord.gg/8Fu7835
    check out our twitch channel. games are streamed every sunday night,

    https://www.twitch.tv/videos/7404562...ives&sort=time

    Leave a comment:


  • Mr.Burns
    replied
    Hi Efess,
    It might be just me, and to be honest I've only just noticed it, but the member's signatures that used to be posted at the bottom of each forum post seem to have disappeared. Any ideas?

    Kind regards
    Monty

    Leave a comment:


  • MadGypsy
    replied
    Phenom ~ I'm sorry I missed your reply

    @I never log out on my PC

    My sentence was unclear. Let me rephrase it. Click "remember me" and you will stop getting logged-out every 5 seconds. In other words, the sites built-in logout time seems to be unrealistically low ... like immediately upon visiting the next page from your login. I clicked "remember me" like a year ago and I have not been logged-out since.

    Leave a comment:


  • MadGypsy
    replied
    Done. Here's an image example of what my css would look like if used. I changed the background color, border color, and font-family (properly). The border clipping on the right is due to my shitty crop job and has nothing to do with the css.





    CSS: main.css ~ line 9, column 48,724 to column 48,950
    Code:
    .bbcode_container .bbcode_code {font-family: Consolas,monaco,monospace; font-size: 12px; line-height: 14px; background: #333 none 0 0; border: 1px solid #C39C71; overflow: auto; padding: 6px; width: 100%; box-sizing: border-box;}
    Last edited by MadGypsy; 07-06-2019, 02:00 PM.

    Leave a comment:


  • MadGypsy
    replied
    Mr.Burns

    I noticed this a week ago and I meant to do Efess a solid and simply send him the css fix. Unfortunately, I never got around to it. I have a few free minutes. I'm going to try to bang it out real quick. I'll post the code here if I'm able to knock it out in say the next 5 minutes.


    so I have a box to play with
    Code:
    //do something
    //do something
    //do something
    //do something
    Last edited by MadGypsy; 07-06-2019, 01:57 PM.

    Leave a comment:


  • Mr.Burns
    replied
    Hi Efess,
    You asked us to let you know if I spotted anything so just in case you catch this at some point, I noticed that the style on the "Code" tags doesn't seem quite right. I recently responded to a question from a member (link) and the "code" field appeared to have white text on a white background.

    Hope this helps

    Kind regards
    Monty
    Last edited by Mr.Burns; 07-06-2019, 11:57 AM.

    Leave a comment:


  • Efess
    replied
    Originally posted by Izhido View Post
    The mobile home page, when viewed in Portrait mode, shows the title of the latest post for a specific forum, but not the date it was posted. The date appears when viewed in Landscape mode. Can you please add the date next to (or below) the latest post title?
    Hey yes I can fix this.. fixed!

    Leave a comment:


  • Izhido
    replied
    The mobile home page, when viewed in Portrait mode, shows the title of the latest post for a specific forum, but not the date it was posted. The date appears when viewed in Landscape mode. Can you please add the date next to (or below) the latest post title?

    Leave a comment:


  • Efess
    replied
    Quick update - quakeone.com work has been put on hold. I don't have the ability to move anything forward without Solecord's help.

    Leave a comment:


  • dumptruck_ds
    replied
    Well this is truly a welcome development! GG Efess for diving into this site. IMO it's well worth reviving.

    Leave a comment:


  • Phenom
    replied
    Originally posted by MadGypsy View Post
    @re log in

    Check "remember me" and stop logging out. I had the same problem over a year ago. Doing what I said fixed it.
    Thank you for the tip but I never logout on my pc.
    It could have been I was messing around with VPN software and cookies got scrambled and cache decided to work a little to good.

    Leave a comment:


  • MadGypsy
    replied
    @re log in

    Check "remember me" and stop logging out. I had the same problem over a year ago. Doing what I said fixed it.

    Leave a comment:


  • Phenom
    replied
    My admin permissions feel borked :/ sometimes I can post sometimes I can't and I keep having to re-login.

    Leave a comment:


  • Efess
    replied
    Mr.Burns Glad to hear you think there's merit in keeping this going. I'll do another round of spam cleanups, and style updates this weekend. Didn't see the User CP - good catch.

    The "Broken" feel will need help from Solecord.. I'd love to at least get the previous news archive working.

    Leave a comment:

Working...
X