Site Navigation
QuakeOne News
» Latest News
» News Archives
» QuakeOne Movies

QuakeOne Help
» File Downloads
» Quake Help
» Quake Servers

QuakeOne Community
» Forums
» Chat *new*
» Poll Booth
» Memberlist
» Member Map

Site Info
» Community Rules
» Moderator List

» Buy Quake

Visit QuakeOne.com On Facebook!Visit QuakeOne
on Facebook

Log in
User Name:

Password:

Not a member yet?
Register Now!
Online Users: 400
5 members and 395 guests
303, Focalor, hgdagon, JDSTONE
Most users ever online was 2,542, 06-04-2016 at 12:58 AM.
Go Back Home > Forums > Quake Help > General Help > SoA (MP1) problem! Search Forums

Closed Thread
LinkBack Thread Tools
Unread 05-01-2011, 09:04 AM   #1 (permalink)
Ogre
Moon[Drunk]'s Avatar
USER INFO »
Posts: 104
+/-  Reputation: Moon[Drunk] is on a distinguished road
Join Date: Aug 2007
Currently: Offline
SoA (MP1) problem!

In hip1m1 I can not get the gold key door to open even when I got the key in my inventory! Any suggestions?

I'm running 'darkplaces.exe -hipnotic' btw
Unread 05-01-2011, 02:00 PM   #2 (permalink)
Chthon
Seven's Avatar
USER INFO »
Posts: 3,126
+/-  Reputation: Seven is a jewel in the roughSeven is a jewel in the roughSeven is a jewel in the rough
Join Date: Oct 2007
Currently: Offline
Dear Moon[Drunk],

I also noticed, after reading your post, this "bug".
Then I searched in the internet and found someone having the same issue: here

He wrote:
Open! Dammit, open up! I don't know why the gold door was so tetchy with me. Was I not standing in exactly the right place? Was the Enforcer on the other side stopping it from opening straight away? Was it a glitch that I unwittingly came across? Never mind, it's open now.
He posted a clip with a walktrough, showing all secrets.
Please watch this clip on position 6:40min.


This is the solution:
- Get the golden key
- Go to the golden door
- Walk right at the door, so that your nose touches it
- Now strafe left and right quickly.
Door will open short after.

It is really a bug. I dont know if its only in DP.

Hope I could help you.
Best wishes,
Seven
Unread 05-01-2011, 02:25 PM   #3 (permalink)
Formerly OoPpEe
LambentHammerBurst's Avatar
USER INFO »
Posts: 1,668
+/-  Reputation: LambentHammerBurst is on a distinguished road
Join Date: Oct 2010
Currently: Offline
Contact:  Send a message via MSN to LambentHammerBurst
Seems like the trigger isn't placed right or is too small. I have encountered this issue a few times and what Seven said is basically how I fixed it every time. I'd just run up to it and go side to side, back away and repeat until it opens.
I may go and look at the ent file and see if I can "patch" this issue via ent hacking.
Unread 05-01-2011, 02:57 PM   #4 (permalink)
Ogre
Moon[Drunk]'s Avatar
USER INFO »
Posts: 104
+/-  Reputation: Moon[Drunk] is on a distinguished road
Join Date: Aug 2007
Currently: Offline
Thanks for your replies Seven and OoPpEe!
I've managed to get it open
I've tested it in Joequake also and then it opened right away, maybe DP specific problem?
Unread 05-01-2011, 03:16 PM   #5 (permalink)
Formerly OoPpEe
LambentHammerBurst's Avatar
USER INFO »
Posts: 1,668
+/-  Reputation: LambentHammerBurst is on a distinguished road
Join Date: Oct 2010
Currently: Offline
Contact:  Send a message via MSN to LambentHammerBurst
It seems to be almost random as I've got through that door with zero issues in DP sometimes. It does happen more in DP though. I've had it happen in Qrack a couple times. I do believe it's the case of a poorly placed trigger.
Unread 05-02-2011, 05:12 PM   #6 (permalink)
DarkPlaces Author
USER INFO »
Posts: 246
+/-  Reputation: LordHavoc is on a distinguished road
Join Date: Jul 2006
Currently: Offline
This sounds fascinating. Perhaps someone wants to investigate it with r_showbboxes 1 which shows triggers?
Unread 05-03-2011, 08:57 AM   #7 (permalink)
Chthon
Spirit's Avatar
USER INFO »
Posts: 1,074
+/-  Reputation: Spirit is on a distinguished road
Join Date: Apr 2006
Currently: Offline
The entities of the doors are fine. Not triggered by an external trigger.
The bbox looks normal.
It works in any other engine I tried.
Unread 05-13-2011, 03:37 PM   #8 (permalink)
Knight
keropi's Avatar
USER INFO »
Posts: 69
+/-  Reputation: keropi is on a distinguished road
Join Date: May 2011
Currently: Offline
I just ran into this problem , I will try the suggestion here to get it to work, else it's noclip for me LOL
__________________
In time, Fire will fade ... and only Dark will remain
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:56 AM.


eXTReMe Tracker