Announcement

Collapse
No announcement yet.

Abyss of Pandemonium help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eduapy
    replied
    IMG_20210417_211644.jpg Hello

    When I try to play abyss of pandemonium with Darkplaces

    This message appears

    Leave a comment:


  • marianoryu
    replied
    Originally posted by Moon[Drunk] View Post
    Do you see the path to the impel folder and the aop packs when you type 'path' in the console within Darkplaces?
    Does the impel folder contain 5 paks? pak0.pak pak4.pak?
    Yes, I do.

    Evidently I had something in the config wrong. I went through the process again with 'darkplaces.exe -game impel', and it works fine now.

    Thank you for the trouble and sorry for the inconvenience.

    Leave a comment:


  • Moon[Drunk]
    replied
    Originally posted by marianoryu View Post
    It starts up fine, but loads default Quake, regardless of the command entered after the darkplaces.exe.
    Do you see the path to the impel folder and the aop packs when you type 'path' in the console within Darkplaces?
    Does the impel folder contain 5 paks? pak0.pak pak4.pak?

    Leave a comment:


  • marianoryu
    replied
    Originally posted by Johnny Law View Post
    I'm curious about the command line being used to run Quake. I'm not sure what "creating links to the respective path files" means.
    My apologies - I mean adding "-rogue" or "-hipnotic" after darkplaces.exe

    Originally posted by Moon[Drunk] View Post
    For Rogue and Hipnotic you only add -rogue or -hipnotic after your darkplaces.exe. E.g. 'darkplaces.exe -rogue'

    With AoP you need to add -game "foldername" instead. e.g. 'darkplaces.exe -game aop' (if you placed the aop files in a folder named aop)

    Is that the problem here?
    In this case it's -game impel - the folder of AOP is named "impel" by default.

    Originally posted by Mr.Burns View Post
    Hi
    When you say it hasn't worked what happens when you try to run it? Does it try to start up but then crash? or not start at all? or does it give you any error messages? Some mods/maps require extra memory allocated so it's always a good idea to read the readme file (if there is one with that mod) in case they have recommended a specific setting

    To try and isolate the problem do you get the same symptoms if you use the same method but with a different engine such as Proquake or QRack?

    Kind regards

    Monty
    It starts up fine, but loads default Quake, regardless of the command entered after the darkplaces.exe.

    Leave a comment:


  • Moon[Drunk]
    replied
    For Rogue and Hipnotic you only add -rogue or -hipnotic after your darkplaces.exe. E.g. 'darkplaces.exe -rogue'

    With AoP you need to add -game "foldername" instead. e.g. 'darkplaces.exe -game aop' (if you placed the aop files in a folder named aop)

    Is that the problem here?

    Leave a comment:


  • Johnny Law
    replied
    I'm curious about the command line being used to run Quake. I'm not sure what "creating links to the respective path files" means.

    Leave a comment:


  • Mr.Burns
    replied
    Hi
    When you say it hasn't worked what happens when you try to run it? Does it try to start up but then crash? or not start at all? or does it give you any error messages? Some mods/maps require extra memory allocated so it's always a good idea to read the readme file (if there is one with that mod) in case they have recommended a specific setting

    To try and isolate the problem do you get the same symptoms if you use the same method but with a different engine such as Proquake or QRack?

    Kind regards

    Monty
    Last edited by Mr.Burns; 06-21-2016, 09:00 AM.

    Leave a comment:


  • marianoryu
    started a topic Abyss of Pandemonium help

    Abyss of Pandemonium help

    Hello - I'm a new user and would be looking for help to install Abyss of Pandemonium (AOP - The Final Mission v2.0 download - Abyss of Pandemonium mod for Quake - Mod DB).

    I'm running Quake on Darkplaces (20140513), and while the other expansions I have (Scourge of Armagon and Dissolution of Eternity) worked by putting the files in their respective folders (hypnotic and rogue) and creating links to the respective path files, this method hasn't worked for AOP.

    I can't figure out anything else to do, and so I'm asking for help.

    Thank you very much in advance!
Working...
X