No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts


    ive been having this problem trying to connect with other mates online.

    ive read this article:

    i did install the ProQuake and tried to connect to QUAKE.IHOC.NET. and it did work, after disabling the firewall and open the 26000 port in the router.

    the problem is if i do create a server from my computer where i want my mates to connect to my server, they get "connection accepted" and nothing happens.. although they were also able to connect to QUAKE.IHOC.NET with no problems.

    am i doing anything wrong?? do i have to do anything special to be able to make the server??

    btw, ive got a router (BT Home if anyone from uk)
    Last edited by djkofi; 12-02-2006, 06:42 AM.

  • #2
    To serve a game behind a router to players not connected to the router thru the local network, you have 2 options.

    Option #1. Open the DMZ for the computer that is the server. Easiest solution.

    Option #2. Instead of #1, In the router control panel, port forward all packets to UDP. This more "secure" than #1, but a little more complicated.

    In either case, you obtain the IP for the server computer, in the example above, by doing START - > RUN - > CMD.exe (and press Enter) -> type IPCONFIG in the black CMD window.

    Either way, make sure you aren't fighting a software firewall -- so test it with your software firewall off first and then turn the software firewall on.

    Option #3: Just do CONNECT GCHQ.QUAKE1.NET (in UK) or CONNECT BLACKHAT.QUAKE1.NET (in Belgium?) or CONNECT BIGFOOT.QUAKE1.NET (In Denmark?) and play on those public servers in Europe. Usually a home-served over-the-internet game isn't very smooth.
    Last edited by Baker; 12-01-2006, 10:19 PM. - Being exactly one-half good and one-half evil has advantages. When a portal opens to the antimatter universe, my opposite is just me with a goatee.

    So while you guys all have to fight your anti-matter counterparts, me and my evil twin will be drinking a beer laughing at you guys ...