Announcement

Collapse
No announcement yet.

Mission Pack 1 and 2 Startup Issues

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spirit
    replied
    Oops. I re-uploaded it now.

    Leave a comment:


  • Baker
    replied
    Brimstone's right. It doesn't look like the zip is valid.

    Leave a comment:


  • Brimstone
    replied
    Originally posted by Spirit View Post
    http://shub-hub.quaddicted.com/files...ks_qwprogs.zip
    Thanks to Trinca for sending me those.
    Got another link? The zipfile from Shub-hub seems to be bad.

    Leave a comment:


  • Spirit
    replied
    http://shub-hub.quaddicted.com/files...ks_qwprogs.zip
    Thanks to Trinca for sending me those.

    Leave a comment:


  • Baker
    replied
    Originally posted by Brimstone View Post
    What's the purpose of having the game folder listed twice? Shouldn't it be?...

    Code:
    -game hipnotic OR -game rogue
    No, that doesn't work properly. Although it appears to work at first -- the startup demos play -- you get missing model messages as soon as you start a single player game.

    Also, I've noticed that the expansion packs don't work with QW-only engines like FuhQuake or EZQuake. At one time, there were apparently some files on the FuhQuake forum that made the expansions work properly, but I can't seem to find the files now.
    That applies to the vast majority of mods (it isn't really a mod if it doesn't have custom QuakeC), but it would be nice if someone found the Mission Pack 1/2 stuff for Quakeworld engines. I played on a Quakeworld server once that ran Mission Pack 1.

    Leave a comment:


  • Brimstone
    replied
    What's the purpose of having the game folder listed twice? Shouldn't it be?...

    Code:
    -game hipnotic OR -game rogue
    Also, I've noticed that the expansion packs don't work with QW-only engines like FuhQuake or EZQuake. At one time, there were apparently some files on the FuhQuake forum that made the expansions work properly, but I can't seem to find the files now.

    Leave a comment:


  • Baker
    started a topic Mission Pack 1 and 2 Startup Issues

    Mission Pack 1 and 2 Startup Issues

    If you want to use Mission Pack 1 or Mission Pack 2 with a modded engine, the basic command line is as follows:

    "c:\quake\glquake.exe" -hipnotic // Mission Pack 1 - Scourge of Armagon
    "c:\quake\glquake.exe" -rogue // Mission Pack 2 - Dissolution of Eternity
    Examples for some other engines:

    "c:\quake\glpro.exe" -hipnotic // ProQuake
    "c:\quake\joequake-gl.exe" -hipnotic // JoeQuake
    "c:\quake\fitzquake.exe" -hipnotic // FitzQuake
    "c:\quake\glqrack.exe" -hipnotic // Qrack
    "c:\quake\darkplaces.exe" -hipnotic // DarkPlaces
    Mission Pack 1 and Mission Pack 2 are commercial add-ons for Quake; they are not sold new anywhere (technically abandonware -- I think), but can be purchased used on Ebay.

    Ebay Search: Mission Pack 1: Scourge of Armagon

    Ebay Search: Mission Pack 2: Dissolution of Eternity
    Last edited by Baker; 01-15-2007, 11:41 AM.
Working...
X