No announcement yet.

MarkV Winquake crashes on startup

  • Filter
  • Time
  • Show
Clear All
new posts

  • elvisish
    Found the problem for me to an Access Violation, checked out this site ( and solution 3 worked for me:

    "Disable DEP (Data Execution Prevention)

    Data execution prevention is a set of security features, available for Windows users, which is designed to prevent code execution from non-executable memory segments. Usually, its main task is to check memory and protect the computer from viruses. However, some programs may have a conflict with the DEP if it is enabled, which may cause the 0xC0000005 error.

    If DEP is the reason for your error code, we suggest you contact the developer of the program that is causing the conflict and ask them for a solution. Another option is to disable DEP for that particular program. This can easily be done if you follow the steps below:

    First, log into the computer as an Administrator in order to have full administrative rights.
    Next, if you are using Windows XP, click the “Start” button and select “Run“. If you are using Windows 7, just press the Windows and R keys together. A run box will open and there you need to type sysdm.cpl and click “OK”.342_fixes_and_guises_image5
    Then, a System Properties window will open, where you will need to click on the Advanced tab and then go to Settings.
    Next, the “Performance Options” window will open where you need to click on the “Data Execution Protection” tab. Once there, select the option “Turn on DEP for all programs and services except those I select” and click the “Add” button.
    Now you will need to browse files from the Open applet in order to find the .exe files of the program, that is causing the error code. Once you find it, select it and click the “Open” button.
    Finally, click “Apply” and “OK” to make the changes take effect."

    So I followed those instructions and added the mark_v_winquake exe, and amazingly it worked!

    Leave a comment:

  • elvisish
    started a topic MarkV Winquake crashes on startup

    MarkV Winquake crashes on startup

    I’ve had an issue with MarkV Winquake recently crashing immediately on start-up, and I’m not sure what’s caused it. Both the most recent version and the previous one do the same, albeit the new one hangs first. I’d appreciate any suggestions as to what could be causing it?
    You do not have permission to view this gallery.
    This gallery has 1 photos.