Announcement

Collapse
No announcement yet.

Bomber Problem : System Spec's + CFG

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • foq
    replied
    It doesn't bother me so much. I ALWAYS get 60 fps even. (in glpro)

    Leave a comment:


  • Lardarse
    replied
    Originally posted by Baker
    It's weird that the 2 maps that r_novis 1 gives me a problem with are Q3DM6QW and ORL's maps.
    You should try it on LunSP1

    Leave a comment:


  • Mindf!3ldzX
    replied
    P-III 900mhz, how dare you jew me on 100 of it

    Leave a comment:


  • Baker
    replied
    Q3DM6QW does not perform well with r_novis 1.

    CAx should force r_novis 0 just like forcing r_wateralpha .5.

    It's weird that the 2 maps that r_novis 1 gives me a problem with are Q3DM6QW and ORL's maps.

    I know Mindz has a 800 Mhz machine is that true for you too Monster? Just wondering.

    edit = Ok, Bam already is gonna do this. Post obsoleted by Bam, heheh.

    Leave a comment:


  • Bam
    replied
    Yea, hell, r_wateralpha disables it anyways. I'll disable r_novis also.

    Leave a comment:


  • Mindf!3ldzX
    replied
    i was using it for transparent water too

    Leave a comment:


  • Canadian*Sniper
    replied
    i have a non-old computer and will find that some maps (like the quake3 maps for quake1) run really slowly with bad fps. It's fixed when you disable r_novis. Maybe there's an oceans worth of water/slime/lava/teleporter that just eats up your fps.

    I just don't use r_novis or transparent water anymore.

    Leave a comment:


  • Monster
    replied
    Yeah, I had that problem on my old computer. r_novis 1 was what was lagging me bad all the time. I turned it off and since then got great framerates. It probably is everyone elses problem..

    Leave a comment:


  • Mindf!3ldzX
    started a topic Bomber Problem : System Spec's + CFG

    Bomber Problem : System Spec's + CFG

    Edited : I got sick of not being able to use GLPro in Bomber/DM+,and after thoroughly going through !everything! I Figured out the problem.

    r_novis , have mod disable this upon connecting like it does r_wateralpha .
    CA+ servers disable this automatically when connecting,however CAx does not.

    Whether this is the problem everyone else (3-4 people have mentioned FPS problems) is having is unknown.
    Last edited by Mindf!3ldzX; 07-28-2006, 06:03 AM.
Working...
X