Announcement

Collapse
No announcement yet.

I'm back in business!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solecord
    started a topic I'm back in business!

    I'm back in business!

    So after talking with a tech guy for over an hour about my computer not running games properly, I finally took my two memory chips and put them in the other two slots on my motherboard and set the memory timings to 5-5-5-15 and the voltage to 2.1V and everything seems to be running again. I have been running quake for just under 2 hours and it's been working fine!! Hopefully I'll be able to start playing again fulltime

  • foq
    replied
    5-7-7-24 is terrible for DDR2. That tech guy need pimpslapped.

    Leave a comment:


  • TuNdA
    replied
    Originally posted by EzJacK View Post
    Hey Dudes,
    Where do you guys live in Canada, I'm over on Victoria....best BC bud around!
    EzJacK
    The Sour Diesel, White Widow and a very stinky trainwreck cross is what ive been puffin on this past week. Id like to see a pic of what u guys blaze.

    Leave a comment:


  • Solecord
    replied
    The computer came with the timings set to AUTO. After I called the tech support he had me change the timings to 5-7-7-24 at 1.9v and that seemed to make things worse.

    Eventually I downloaded the spec sheet from the manufacturer of my ram and used those settings 5-5-5-15 @ 2.1v and so far I haven't had a problem

    Leave a comment:


  • foq
    replied
    Sounds about right. I hear all the time that when people buy new memory the settings aren't auto-detected correctly. Like it will try running some memory that's suppsed to be running at 2.3v at 1.9v. >_>

    Leave a comment:


  • EzJacK
    replied
    Hey Dudes,
    Where do you guys live in Canada, I'm over on Victoria....best BC bud around!
    EzJacK

    Leave a comment:


  • Phenom
    replied
    Awesome goodjob

    glad to hear your goin to be runnin with the pack again!

    Leave a comment:


  • Solecord
    replied
    rofl. i hope not

    Leave a comment:


  • Canadian*Sniper
    replied
    10 bucks that Steve just jinxed himself

    Leave a comment:

Working...
X