Announcement

Collapse
No announcement yet.

Something happened last night.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something happened last night.

    So windows, won't let me on any 26000 ports anymore, and msn and steam will not connect anymore.

    I've checked firewall settings etc, nothing is wrong there.

    System is all up to date, i can browse and torrent fine.

    However, i can only access 26001 ports on quake, tho another perplexing thing is i can connect to bigfoot, and i'm sure they are port 26000.

    But speaknow, yayowave, yayotexas, rage, etc. i cannot connect.

    So if anyone wants to play RA at quake.shmack.net:26001, or ctf on that thisserversucks.com or .net or whatever the fuck it was, i think it was a 26001 port on that... i should be able to connect there, if someone gives me the addy for it.

    ~Cheers, too lazy to resolve this problem atm.

    Considering a linux/win boot, to resolve my issues, eventually.

    Considering Fedora this time.

    Shrugs, i just too lazy to fix anything atm... especially since technically 80% of the system still works, i can listen to music on winamp, i can do email, i can recieve/send emails, i can browse, i can download... only things that are not working is steam, msn, and oddly quake 1's 26000 ports for servers.

    I donno why.

    But w/e.

  • #2
    wow, beats me..
    only thing i can get atm is, did u unplug your router and plug it back in ?
    SURGEON GENERAL WARNING:
    THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BB2 H23A1 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
    sigpic

    Comment


    • #3
      don't have a router, just winblows firewall... and as i said i checked it even tried running everything with it disabled and still couldn't connect.

      Othernote, it seems as long as the server isn't 26000 and is 26001 or greater, i can connect to it.... i'm clueless. pft.

      Comment


      • #4
        First thing is to try another computer or device to see if you can go out port 26000 to see if its your computer, or if its the modem/ISP (not likely).

        If its your computer and if you're using Windows 7 / Vista, you can right click on your connection icon and do "Troubleshoot". What this will do is attempt to release/renew your IP address and I believe it also resets your TCP/IP stack in case it somehow got foobar'd.

        There are also netsh commands to manually reset the TCP/IP stack as well if that doesn't work.

        Comment


        • #5
          Yeah well i tried the trblshoot feature.

          Doesn't help.

          As i can browse fine.

          Skype works.

          But msn/steam does not work, nor does quake 26000 ports, however shmack 26001 works fine.

          I dunno, i'm clueless. Easiest solution would be a reinstall i'm just lazy atm.

          I tested my living rm pc out of curiousity, and its msn works fine lets me login fine.

          So it's something coocoo with this computer (my mains) windows, b/c i can EMAIL/browse the web/Download stuff/Run various applications, and any non-steam game will work, such as starcraft, exceptions of quake for 26000 ports (for some reason).

          I have tried running everything without the firewall on before, same result (no connection for steam, and msn won't connect).

          So atm, i'm running an antivirus, system scan, and planning to uninstall reinstall both msn and steam.

          As to how that will help me for quake, not sure.

          If the virus soft finds anything, and cleans/repairs it then maybe quake will work again tho, it's odd that i can connect to any quake server with ports 26001 or greater but not the default 26000 ports, just bizzare.

          Anyawys, i'm clueless as to how this occured, over the past two days.

          As it just happened out of the blue where msn wouldn't connect, (i figured msn was just down or something till i logged in on my cell ph into msn)... and then i noticed steam said (no connection) ....

          Messed up.

          yet everything else seems to work fine.

          No lag or nothing for browsing, i don't notice any weird processes running in taskmanager... either.

          i'm clueless.

          I did google the no connection for steam, and it looks like i'm not the only one that experienced that issue and some of these poor saps even reformated their pc, and it still said no connection.

          I'll likely try linux out, if all else fails as i seen steam can run on linux through playonlinux software, apparently.

          So i may try that route if all else fails, since i'm friggin lazy atm. Tho if i do go that route, i may have to dedicate my use to Darkplaces, since i can't ever get proquake to work on linux, Lennox helped me get it running once, but... since then i never got the bitch to work again.

          Darkplaces at least runs out of the box on linux which is nice.

          Anyways.... w/e has to happen will happen.

          I'll keep this thread posted if i figure out what actually happened.
          Last edited by Lerster; 03-31-2011, 11:55 AM.

          Comment


          • #6
            It really really sounds to me as though it's your ISP blocking those ports. This kind of thing doesn't just happen randomly or for no reason.
            IT LIVES! http://directq.blogspot.com/

            Comment


            • #7
              Sounds like you need to check your modem and port forward 26000
              WARNING
              May be too intense for some viewers.
              Stress Relief Device
              ....BANG HEAD HERE....
              ---------------------------
              .
              .
              .
              .
              .--------------------------

              Comment


              • #8
                Originally posted by MH View Post
                It really really sounds to me as though it's your ISP blocking those ports. This kind of thing doesn't just happen randomly or for no reason.
                If that was the case though why does my living rm pc login to msn fine?

                As its all on the same isp, and i have no router, just windows firewall.

                My router died on me long ago.

                So i have a dsl modem going to a simple 10port hub to two pcs.

                Tho i have three pcs but ones super old and i don't use it. ^^

                Anyways, i doubt that's the case as if it was, i'd not be able to sign in to msn on my living rm pc.

                it's something to do with this pc's windows (my main pc) as it won't sign into msn or steam.

                An as i said before (aside from creating rules in the windows firewall) i tried completely disabling it to connect to both these, same results. (will not connect).

                Yet my net works fine... exceptions of quake default ports, and msn and steam.

                *shrugs*

                I mean as a workaround if i wanted to carry my old pc back and forth i could jack my old tower in for ctf games an stuff, but... i'd rather not do that. >_< hah.

                Comment


                • #9
                  Ler, porn is what happened, your ports got hijacked son!
                  Sounds to me like an easy fix Hijackthis or Malwarebytes should fix this but beware you have to know what you are doing in Hijackthis, look for things in processes that should not be there, have funny names, or no names, that's where I'd start.
                  O ya I caught this S.T.D. before.
                  Last edited by AAA; 03-31-2011, 01:00 PM.

                  Comment


                  • #10
                    How is verification handled?
                    If its handled by the dsl modem then it has its own firewall.
                    typically its all dhcp for most users.
                    Unless you got a custom bridge set to authenticate with windows,
                    you prolly are running 2 firewalls.
                    WARNING
                    May be too intense for some viewers.
                    Stress Relief Device
                    ....BANG HEAD HERE....
                    ---------------------------
                    .
                    .
                    .
                    .
                    .--------------------------

                    Comment


                    • #11
                      problem's r resolved somewhat i'm on linux atm.

                      But yeah, i think i know what happened.

                      Comment

                      Working...
                      X