Announcement

Collapse
No announcement yet.

Annoyingest Firefox bug ever

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Annoyingest Firefox bug ever

    This annoys me every day, I finally thought I'd bring it up somewhere.

    You know how when you go to the address textbox, and type the first few letters of a URL, (e.g. 'qu') and it brings down the little dropdown box with URLs starting with 'qu'?

    I hate how when you click on one of those addresses, there's a 50% chance of it going to that address, and a 50% chance of it Google I'm-feeling-luckying the letters you typed in. (e.g. 'qu' brings me here). This is what should only happen if you typed 'qu' and hit enter. Extremely annoying. To avoid this you must type the letters, press down on the keyboard, then hit enter. Then it never fails. But if you click, you're gambling.

  • #2
    i think a worse bug for me is how i cant download unless i click 'save as' and then it still wont have the correct file name so you will have to copy and paste it in there

    some files i cant download at all due to complications with specific sites. im not sure why i cant just click the goddamn link and download a file like i could on ie and netscape

    it says the source file could not be read... whatever

    Comment


    • #3
      Sajt: Hell yeah! I think it only happens when you use the mouse to select an entry from the dropdown list. Fucking annoying!
      Quake 1 Singleplayer Maps and Mods

      Comment


      • #4
        I hate this too, and here I thought it was just me.

        Curse you Texas! (http://www.tea.state.tx.us/)
        "It may disturb you. It scares the willies out of me. " -Slartibartfast

        Comment


        • #5
          I hate that damn download system/download manager.

          I am perfectly capable of minimizing a Web Browser,and double clicking the file's I download to my Desktop (nearly everything gets DL'd to the desktop,minus the mp3s and movies )
          Want to get into playing Quake again? Click here for the Multiplayer-Startup kit! laissez bon temps rouler!

          Comment


          • #6
            Then you should be perfectly capable of finding the option to not display the download manager in the options.
            Quake 1 Singleplayer Maps and Mods

            Comment


            • #7
              The last few version of firefox have seemed really flakey to me. Am I the only one that control c/v to copy/paste only works about 50% of the time for now?
              uakene.com

              Comment


              • #8
                Shit, yes. Tell me: Do all Firefox users out there experience the same ANNOYING bugs and no-one fixes it?
                Quake 1 Singleplayer Maps and Mods

                Comment


                • #9
                  i have a lot of obsessive compulsive habits and the download manager not automatically clearing its download que just pisses me off

                  at least make an option

                  Comment


                  • #10
                    I agree

                    Very rarely do I want to come back to a download and open it from the download manager. Much more often I'm annoyed when the download manager secretly builds up over time. When you have a couple dozen downloads in there, regardless of your wicked machine, Firefox starts to get 1-2 second pauses in certain nonsensical places, e.g. closing a tab I think.

                    If it weren't for that I would enable the option for the download manager to not open on every download. Also I hate the 'downloads are complete' thing that slides up from the taskbar. If you're playing a game, it can come up, flickering around, sometimes messing up gamma and stuff...

                    Comment


                    • #11
                      Originally posted by Sajt
                      I agree

                      Very rarely do I want to come back to a download and open it from the download manager. Much more often I'm annoyed when the download manager secretly builds up over time. When you have a couple dozen downloads in there, regardless of your wicked machine, Firefox starts to get 1-2 second pauses in certain nonsensical places, e.g. closing a tab I think.

                      If it weren't for that I would enable the option for the download manager to not open on every download. Also I hate the 'downloads are complete' thing that slides up from the taskbar. If you're playing a game, it can come up, flickering around, sometimes messing up gamma and stuff...
                      I use the following extensions:
                      Nuke Anything - Remove annoying animated gifs, because Firefox doesn't stop animations when you hit stop like in IE.
                      Show Failed URL - Because in Firefox when a page fails you lose the URL, that is just so annoying.
                      Download Statusbar - Because Firefox's builtin manager sucks.
                      Colorful Tabs - A must have in my book.

                      Click Tools -> Extensions and then "Get more extensions" in the bottom right.
                      "It may disturb you. It scares the willies out of me. " -Slartibartfast

                      Comment

                      Working...
                      X